PDA

View Full Version : Help vấn đề config Nat



hunter2693
21-09-2016, 05:14 PM
Mình đang setup 1 em Mikrotik trên PC, mình làm 1 bộ usb boot và cài đặt Router OS phiên bản 6.36.3(download trên trang mikrotik) trên USB luôn. Vấn đề là Interface Lan của mình không ra được Internet, ping giữa Lan và Wan ko được( Wan mình sử dụng dynamic IP).
Script Config của mình :

/ip add add add=192.168.1.1/24 interface=lan
/ip dhcp-client add interface=wan disabled=no add-default-route=yes use-peer-dns=yes
/ip pool add name=dhcp1 ranges=192.168.1.10-192.168.1.90
/ip dhcp-server name=dhcp interface=lan address-pool=dhcp1
/ip dhcp-server network add address=192.168.1.0/24 netmask=24 gateway=192.168.1.1.
/ip firewall nat add action=masquerade chain=srcnat in-interface=wan

PS: Mình mới tập làm quen với Mikrotik. Script trên có gì sai xin mọi người chỉ dạy. Xin cảm ơn trước.